Infoeasy - Altinn opphører støtte for TLS 1.0 og 1.1

5 november 2019

Fra 18. november 2019 fjerner Altinn støtten for TLS 1.0 og 1.1 siden disse ikke lenger anbefales brukt. TLS er en lavnivå sikkerhetsprotokoll som brukes ved kommunikasjon mellom våre servere og Altinn sine servere.

I den forbindelse har vi en ny versjon av Altinnmonitoren, versjon 2.6.0. Denne versjonen har implementert støtte for TLS 1.2.

Vi anbefaler dere å oppgradere til ny versjon av AltinnMonitor innen 18.11.19, slik at dere ikke får problemer ved sending av skattemeldinger og A-Meldinger til Altinn.

Ny versjon finner dere ved å logge inn på Infoeasy.

Ta kontakt med support@infoeasy.no dersom dere mangler brukernavn og passord.

Altinn.png

Logg inn Infoeasy

Skriv inn ditt brukernavn og passord for tilgang til Infoeasy nedlastninger.